rails is simply not suitable for anything that has any complexity. "but github uses it" yes and they're still on 3.2 because they modified rails so much migrating to anything newer takes them years

@valerauko may want to update your data a bit as they upgraded to 5.2 last year.

@valerauko not sure which timestamp you're intending to tell but the description says

>On August 15, 2018 GitHub was deployed to production running Rails 5.2

Sign in to participate in the conversation
Pawoo

Pawoo(パウー)はラッセルが運営するMastodonのインスタンス(サーバー)です。 「創作活動や自由なコミュニケーションを楽しめる場」として、どなたにも幅広く使っていただけます。